Функции Excel

Функции призваны облегчить работу при создании электронных таблиц и взаимодействии с ними. Простейшим примером выполнения расчетов является операция сложения. Воспользуемся этой операцией для демонстрации преимуществ функций. Не используя систему функций, нужно будет вводить в формулу адрес каждой ячейки в отдельности, прибавляя к нему знак плюс или минус. В результате формула будет выглядеть следующим образом:

=B1+B2+B3+C4+C5+D2

На написание такой формулы ушло много времени, поэтому кажется, что проще было бы посчитать все вручную. Чтобы быстро и легко подсчитать сумму в Excel, необходимо всего лишь задействовать функцию суммы, нажав кнопку с изображением знака суммы или из Мастера функций. Можно и вручную впечатать имя функции после знака равенства. После имени функций надо открыть скобку, ввести адреса областей и закрыть скобку. В результате формула будет выглядеть следующим образом:

= СУММ (B1:B3;C4:C5;D2)

Если сравнить запись формул, то видно, что двоеточием здесь обозначается блок ячеек. Запятой разделяются аргументы функций.

Использование блоков ячеек, или областей, в качестве аргументов для функций целесообразно, поскольку оно, во-первых, нагляднее, а во-вторых, при такой записи программе проще учитывать изменения на рабочем листе. Например нужно подсчитать сумму чисел в ячейках с А1 по А4. Это можно записать так:

=СУММ(А1;А2;АЗ;А4)

Или то же другим способом:

=СУММ(A1:A4)

Запись опубликована в рубрике Информатика с метками , , , , . Добавьте в закладки постоянную ссылку.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *


*